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Getting Started

The main window displays all statewide contracts. Please note that you have access to ALL
contracts and functionality is based on permission level. These contracts are imported into
FieldManager by HQ Construction Admin. The list can be filtered or sorted to only see the
contracts that you are working on.
Double-click on the contract you wish to open. Once you open your contract you will be able to
perform all the functions along the left side of the screen as they pertain to your contract. Each
of these will be discussed in this document.

2.1 Logging on to FieldManager Software

You must log onto NDOT’s Citrix Server to access FieldManager Software.
1. Go to NDOT’s SharePoint Homepage and click on the iPD Log-In (Citrix XenApp) link (Figure
2-1). This will bring up the Citrix Login window (Figure 2-2).
2. The Logon type will always be “Explicit” and your User name and Password is the same as
logging into your primary office computer. The Domain will always be “nvdot”.

Figure 2-1. NDOT’s SharePoint Site

Figure 2-2 Citrix Login Window

3. Once you are connected to NDOT’s Citrix Server you can login to FieldManager Software. Do
so by clicking on the FieldManager logo (Figure 2-3).
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Figure 2-3. FieldManager Logo

Figure 2-4. FieldManager Login Window

4. Enter your FieldManager User ID (same ID as logging onto your computer, example:
h9040xxx) and the password you have set for FieldManager (Figure 2-4). Click Ok.
 Note: FieldManager will time out after 15 minutes of inactivity. The program does not give a
time out warning.
5. If this is the first-time logging into FieldManager your password will be assigned by HQ
Construction Admin Section. Please call 775.888.7460 to make sure you have been properly
set up and added to the software. After you log on for the first time you will be prompted to
change your password (Figure 2-5). Click OK.

Figure 2-5. FieldManager Change Password Window

2.2

Understanding the Application Window and Toolbar

When you start FieldManager, the Application Window displays and remains displayed as long
as FieldManager is running. Figure 2-6 shows the different components of the FieldManager
Application Window.
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Figure 2-6. FieldManager Application Window Components – Contracts List Window

Within the Application Window, there is a large central area known as the window display area.
This is the area where FieldManager windows open when FieldManager commands are invoked.
Along with the Window Display area, there are several other elements of the Application
Window:
•

Menu Bar:

Contains names to click on to display drop-down lists of
commands.

•

Window Toolbar:

Changes as the window display changes, showing only those
commands that can be invoked for the active window. Clicking
the down arrow beside the Contract Status toolbar button on the
Window Toolbar will display fly-out buttons for accessing specific
inquiries appropriate to the active window.

•

Application
Toolbar:

Remains static; or constant, regardless of where the user is in the
system. In other words, it always displays the same buttons no
matter what commands are being invoked. Click these buttons to
work with specific contract information; for example, click IDRs to
access the Inspector’s Daily Reports.

•

Title Bar:

Contains standard Windows controls for minimizing, maximizing,
and closing the window.

•

Status Bar:

Changes depending on what the user is doing, offering helpful
information about various functionalities.
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2.3 Using the Menus to Invoke Commands

Another way to invoke commands besides using toolbars is to choose commands from the
menus on the Menu bar. These menus contain all the commands offered by toolbar buttons, in
addition to several other commands.
1. To invoke a command in a window, click the menu name.
2. Then select a command from the drop-down list (Figure 2-7).

Figure 2-7. Edit Command and Shortcut Keys – Menu Bar

2.4 Shortcut Keys

Within the View menu is a listing of shortcut keys, as they are commonly known, for accessing
the PROJECTS and ITEMS buttons on the Window Toolbar (Figure 2-7). Several other shortcut
keys may be found within the different drop-down menus, and with practice, you will become
more efficient in maneuvering around in FieldManager.

2.5 Using List Windows

A list window displays a list of records to work with. The Contracts list window always displays
when FieldManager is first opened (Figure 2-6). Before changing records in a list window, select
the record to work with by clicking on that record.
List windows display only the most important information about a record. To add or change a
record in the list window, it is necessary to invoke the proper command before working with
the record’s data in a tab window (for information on tab windows, see Section 2.6).
If the list window contains more records than can be displayed in the window, the window will
contain a scroll bar used to view records further down in the list. Depending on the information
displayed in the window, there could be a scroll bar to the right of the window and at the
bottom of the window. The right scroll bar is for viewing up and down in the window, and the
bottom scroll bar is for viewing from left to right (Figure 2-8).
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Right and
Bottom Scroll

Figure 2-8. Items List Window

If you double-click a record in a list window, FieldManager displays the information for the
record in tab windows that you can modify.
When you have a record open for editing the entire contract is “Locked-out” for editing by
other users.
List windows have right mouse button menus that contain frequently used commands.
1. To bring up a right mouse button menu, point the mouse on the record to associate the
command with, and then click the right mouse button. The example below (Figure 2-9) is
from the Items list.
2. You can add, change, and delete the item selected or just review the item or inquiries
regarding the item.

Figure 2-9. Right-click Mouse - Item Button Menu

2.6 Using Tab Windows

Tab windows contain dividing tabs, and they provide details about a record. They also allow a
record’s data to be changed and allow new records to be created. While list windows only
display certain fields of information about the contract, tab windows go into greater detail and
can be modified. Figures 2-10 & 2-11 identify some common elements of tab windows.
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Tab Names
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Figure 2-10. Change Contract Documentation Tab Window – General Tab

Drop-down
List Box

Figure 2-11. Add IDR Tab Window – Postings Project/Category Drop-Down List Box

The following are common elements that appear in tab windows:
•

Tab Names:

These define the tabs that may be clicked to access different
information about a record.
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•

Status Area:

This area containing blue text cannot be modified. Various types
of status areas may be displayed depending on the functionality
of the tab window.

•

Text Box:

Click in these fields to add to or modify field entries.

•

Calendar Tool:

Click on the drop-down menu to quickly enter dates for date
fields.

•

Radio Buttons:

Click on these buttons to make a restricted selection. Please note
on the Contract Documentation tab page you cannot select the
Yes radio button to close a contract. This is automatically done
when HQ Construction Admin Section staff create and process the
final payment.

•

Drop-down
List Box:

A text box with an accompanying arrow on which to click to
display a list of valid values from which to choose.

To advance to the next text box in a tab window, simply press the TAB key or click in the text
box. Hold down the SHIFT key and press the TAB key to “back tab”, which moves you back to the
previous text box.

2.7 Using Modal Windows

Modal windows require a response before continuing in the application. An example is shown
in Figure 2-12. When a modal window appears, you will be unable to access the FieldManager
menu and toolbars. Simply respond as appropriate to be able to continue.

Figure 2-12. Modal Window – Select Items for Contract Window
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2.8 Changing the Way Windows Are Displayed

FieldManager windows display in several ways to help organize the work being done. Figure 213 shows the locations on which to click to resize or re-organize several parts of a list window.

Column
Heading

Column
Heading
Border

Window
Border

Figure 2-13. FieldManager Item Window – Re-sizing or re-organizing columns

The size and organization of a window can be changed as follows:
•

Resizing windows:

To resize a window, rest the mouse pointer on the border of the
window until it displays as a double-arrow. Click and hold the
mouse button to “grab” the window edge and drag the window
border to any size.

•

Resizing columns:

To resize a column, rest the mouse pointer on the border
between two column headings, to the right of the column to be
resized, until it displays as a bar with two arrows pointing to each
side. Click and hold the mouse button to “grab” the column edge
and drag the column to the right or left, increasing or decreasing
its width.

•

Re-ordering columns: To reorder columns, click in the column heading so that
FieldManager software highlights the entire column. Hold down
the mouse button in the heading, and FieldManager software will
display a faint gray bar down the length of the column. Continue
to hold down the mouse button, and as you move the mouse, the
gray bar will move. Release the mouse, and the column will be
ordered in the window wherever the gray bar rests.

Choosing the Tile Vertical, Tile Horizontal, Layer or Cascade command from the Window menu
will also display the window in a different way, according to standard Windows functionality.

2.9

Changing Your Password

1. To change your password, log on to FieldManager with your old password.
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2. Go to Utilities from the menu bar and choose Change Password from the menu list to
display the Change Password window (Figure2-14).
3. Enter your Old Password and your new password in the required fields. Click Ok.

Figure 2-14. Change Password Window

2.10 Using Spell Check

The spell check utility is provided whenever the user can modify data in a tab window.
1. You can choose to check the spelling for each modifiable text field in the window by
choosing Spell Check from the Utilities menu.
2. You can limit the spell check to the current field by choosing Spell Check from the right
mouse button menu.
 For example - To spell check an entire window:
a. Select a contract from the Contracts list window.
b. Click the CHANGE button on the Window Toolbar.
c. Go to Utilities from the menu bar and choose Spell Check.
d. This will prompt the spell check utility to examine the current tab window for
every modifiable text field that contains information (Figure 2-15). This window
is similar to those found in many word processing programs.
e. Respond as you would to any spell check utility.
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Figure 2-15. Spell Check Window

2.11 Finding Information

FieldManager provides several different functions to help find specific information quickly and
easily.
2.11.1 Using the Find Feature on List Windows
The top left corner of most list windows contains a Find text box, similar to a search box, used
to advance to a specific record in a list window.
1. Enter the first few numbers or letters of the value for the field identified in the text box
label. The highlight in the list window advances to the first record in the list that matches
the information specified for the field (Figure 2-16).
2. To change the field on which the search is based, double-click on the column heading
desired to appear in the text box label.

Column Heading
Double-Click Here
Figure 2-16. Contracts List Window – Find Text Box

2.11.2 Sorting List Windows
It is often helpful to sort the information in List Windows in ascending or descending order.
There are several ways to perform simple and advanced sort lists in FieldManager.
Single field sorting technique:
1. To sort a list window, double-click in the column header of the field to sort. The first time
you double-click, FieldManager performs an ascending sort.
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2. Double-click a second time, and it performs a descending sort.
It is also possible to sort a list window in ascending or descending order according to specific
fields and up to 6 fields may be chosen to sort by (Figure 2-17).
Multiple fields sorting technique:
1. To sort a list window, click on the SORT button
from the Window Toolbar, and select
a field from the drop-down list in the Order By text box.
2. Click either the “Ascending” or “Descending” radio button. If you select “Ascending”,
FieldManager lists numeric records from lowest to highest first, and then sorts from A to Z.
“Descending” reverses this order.
3. To sort by an additional field, select it in the Then By text boxes, and choose “Ascending” or
“Descending” to determine the order in which those fields are sorted.
4. Click the More button to display additional Then By text boxes.
5. Click the Apply button to complete the sort.

Figure 2-17. Sort Window

When multiple fields are chosen, FieldManager will first sort the records based on the choice of
column heading and sort order specific in the Order By box (the first choice in the Sort
window). Then, with that original sort in place, it will sort by each successive column heading
and sort order specified in the Then By box.
If you have entered sort criteria and then decide to retain the original sort, click the RESET
button to return the window to the previous sort criteria.
2.11.3 Filtering List Windows
List windows can be filtered so that only records with a specific set of information will display.
One or more filter criteria may be specified using the column, operator, and value of the filter.
Filters may also be saved for future use.
1. To filter a list window, begin by clicking the Filter button
display the Filter Window (Figure2-18).
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Figure 2-18. Filter Window

2. Click on the down arrows in the Column and Operator fields to display lists of values from
which to choose (Figure 2-18).
 Note: The Column field lists the names of all the columns in the list window on which
the filter can be based. The Operator field has a separate scrolling area with operators
that can be used to narrow the filter. The last four operators – Contains, Does not
Contain, Like, and Not Like – rely on pattern matching. The Contains option narrows the
search and only lists entries that contain the given text anywhere within the data.
Alternatively, the Does not Contain option only lists entries that do not include the given
text. The Like option narrows the search and only lists entries that match the given text
at the beginning of the data. In contract, the Not Like option only lists entries that
exclude the given text at the beginning of the date.
3. Type your information in the Value field. This designates the filter criterion which marks the
limit of the sort, or data you are trying to match.
4. Click OK to apply the filter to the list window or CANCEL to cancel the filter and return to the
last window.
Using an Advanced Filter
Clicking the Advanced button in the Filter window displays an expanded version of the Filter
window in which to select multiple rows of filter criteria and save any filters created (Figure219). Within this window, you can name the filter in the Name field so that it may be saved and
used again.

Figure 2-19. Advanced Filter Example – Contract List for a Crew
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1. In the Select Filter Condition area, set the conditions for the Column Name, Operator, and
Value(s) fields just as with a simple filter.
2. To add additional rows of filter criteria, click the Insert Row button at the bottom of the
window and enter the appropriate values. Each time a row is inserted, FieldManager will
place it above the currently selected row. To add a row of criteria at the bottom of the list
of rows, click the Add Row button. To delete a row of criteria, select the row and click the
Delete Row button.
3. Once several rows of filter criteria have been entered specify whether the filter finds
information that contains all or only some of the filter criteria. To do this, choose an And /
Or operator between rows. And finds records that meet both criteria, and Or finds records
that meet one or the other criterion. Select And / Or from a drop-down list attached to the
field.
4. There may be times when two rows of criteria are needed. In this case, parentheses marks
may be used to group rows in a filter. To group two rows of criteria, highlight the first row
of criteria and click on the (+ button to insert an open parenthesis mark before the criteria.
Then, select the second row and click +) button to insert a close parenthesis mark. To
remove a parenthesis, select the row where the parenthesis is, and click the (- or) buttons.
5. Once all the filter criteria have been entered, click Save to save the filter, Close to close the
filter without applying it to the window, or Apply to apply the filter to the window. If you
click Close or Apply and have not saved the filter, FieldManager will ask if you want to save
the filter. To do so, enter a filter name in the Name field.
6. To delete an existing advanced filter, open the Advanced Filter window. Select the filter
from the Name field, click the Delete button, and then click OK when FieldManager asks to
verify the deletion.

2.12 Refreshing Data in a Window

While working in FieldManager software, there are many times when you may have several
windows open at once. As you work in one window, the information in the other window may
be affected by changes you make in the first. Normally the changes are not reflected in the
other windows until you close and re-open those windows. You can, however, use an option in
FieldManager software to refresh or update the information in the other windows without
having to exit those windows.
1. To ensure that you are viewing the most updated information for all open windows, click
Refresh on the Window Toolbar, or alternatively, select Refresh from the View menu
(Figure 2-20). FieldManager software will update the information in the windows according
to any changes made in the system that affect those windows.

Figure 2-20. Examples of Refresh

 Note: FieldManager software will only refresh windows according to information that
has been saved in the system. In other words, you will need to click Save or Save/Close
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in a window before that window’s changes can be used to refresh any other open
windows.
With that said, each window you open WILL NOT close until you physically close it. You
can have multiple windows at one time, but it is a good practice is to close window as
you are done with them, as it can get interesting, as explained in the above paragraphs.

2.13 Using the Print Option

The Print option is always displayed on the Window Toolbar, and it may be used to print
inquires, reports, and list window contents. The Print dialog box is similar to those found in
many word processing programs. Respond as you would to any print utility.
2.13.1 Printing Reports from List Windows
Certain list windows allow you to print reports, as well as list contents directly from the list
window. These are the list windows from which you can print reports:
•
•
•
•
•
•

IDR List
Daily Diary List
Estimates List
Contract Modifications List
Miscellaneous Reports: Notice of Change in Construction Status List
Miscellaneous Reports: Weekly Report of Time Charges List

1. To print reports, open the list window and select one or more rows for which you want to
print reports.
2. Click Print. FieldManager software opens a Print Options window containing two or more
option buttons (Figure 2-21).
The first option is the Print List option. If you select this option, FieldManager software will
print the contents of the list window. The other option prints the reports for the rows
selected in the list window. If you select this option for multiple reports, you can print all
reports as one job by selecting the Consolidate into one print job check box. One advantage
of doing so is that if you are printing to a PDF writer, you can save all reports to one PDF file,
rather than saving separate PDF files for each report.

Figure 2-21. Print Option Window (for the IDR List Window)

3. To print the reports, select the options for the reports you wish to print and click OK.
FieldManager software displays the Print dialog box (Figure 2-22).
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Figure 2-22. Print Dialog Box

4. Click the Print button in the Print dialog box. If more than one report was selected in the list
window, FieldManager software displays a Progress Meter window so that you can monitor
the progress of you print job.

2.14 Using Online Help

Experienced and new computer users alike will appreciate the online Help system provided
with the FieldManager software. Help provides a quick reference to menu commands and
window fields, and it answers many questions about FieldManager software. It is designed to
be the user’s main reference and guide along with this document.
FieldManager software’s online Help works like Help in Microsoft applications. Links, identified
by green, enable the user to go directly to related topics. In addition, FieldManager software’s
online Help is context sensitive, meaning that users can readily access information geared
toward the activity taking place on the screen. The context sensitive aspect of Help is available
at various times by choosing Help from the right mouse button menu, or in some modal
windows, by clicking Help that displays.
2.14.1 Using the Using Help Menu Choice
Go to the Help menu and choose Using Help or press the F1 key to learn more about using
FieldManager’s online Help.
2.14.2 Using the Contents and Index Menu Choice
Go to the Help menu and choose Contents and Index or press the FieldManager Help Topics
window to display a table of contents and index of the major topics in Help.
2.14.3 Using the Keyboard Menu Choice
Go to the Help menu and choose Keyboard to display helpful information about using the
keyboard to access software shortcuts.
2.14.4 Using the Glossary Menu Choice

Go to the Help menu and choose Glossary to access FieldManager software’s glossary of terms.
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2.14.5 Using the Technical Support Menu Choice
Go to the Help menu and choose Technical Support to open a window displaying the names
and phone numbers of persons in your agency available for help on specific topics.
2.14.6 Using the About FieldManager Menu Choice
Go to the Help menu and choose About FieldManager to open a window displaying release
information about your FieldManager software.
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